기존에 사용하던 버전과 새로운 클래스를 함께 사용할 수 있나요?